{"action":"Upgrade netatalk to 4.4.3~ds-1 or later.","affected":[{"fixed":"4.4.3~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.3~ds-1"],"id":"tcs_01M5NS75D4CF03W3Q1B9B30M41","modified_at":"2026-10-01T03:03:14.809327908Z","published_at":"2026-05-21T08:16:20.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44050","https://security-tracker.debian.org/tracker/CVE-2026-44050"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44050#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44050"}],"summary":"A heap-based buffer overflow in the CNID daemon comm_rcv() function in Netatalk 2.0.0 through 4.4.2 allows a remote authenticated attacker to execute arbitrary code with escalated privileges or cause"}