{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS76A884Q0HT8KW8BZX3TT","modified_at":"2026-10-01T03:03:14.813436667Z","published_at":"2026-05-21T08:16:20.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44053","https://security-tracker.debian.org/tracker/CVE-2026-44053"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44053#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44053"}],"summary":"Netatalk 1.5.0 through 4.2.2 uses a broken cryptographic algorithm in the DHCAST128 UAM, which allows a remote attacker to obtain authentication credentials or impersonate a user via cryptanalytic att"}