{"action":"Upgrade netatalk to 4.2.3~ds-1+deb13u2 or later.","affected":[{"fixed":"4.2.3~ds-1+deb13u2","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.3~ds-1+deb13u2"],"id":"tcs_01M5NS76M7Q4AMBKJDX97MX214","modified_at":"2026-10-01T03:03:14.270577103Z","published_at":"2026-05-21T08:16:21.137Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44055","https://security-tracker.debian.org/tracker/CVE-2026-44055"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44055","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44055"}],"summary":"A logic error involving bitwise OR operations in Netatalk 3.1.4 through 4.4.2 allows a remote authenticated attacker to inject OS commands and execute arbitrary code."}