{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS77BCCT742XQNZDBJDJ1K","modified_at":"2026-10-01T03:03:05.833161806Z","published_at":"2026-05-21T08:16:21.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44058","https://security-tracker.debian.org/tracker/CVE-2026-44058"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44058#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44058"}],"summary":"An authentication bypass vulnerability in Netatalk 2.2.2 through 4.4.2 allows a remote privileged user to authenticate as an arbitrary user via the admin auth user mechanism."}