{"action":"Upgrade netatalk to 4.4.3~ds-1 or later.","affected":[{"fixed":"4.4.3~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.3~ds-1"],"id":"tcs_01M5NS77QJWJGKKATM7FTZ6DXC","modified_at":"2026-10-01T03:03:13.505174786Z","published_at":"2026-05-21T08:16:21.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44060","https://security-tracker.debian.org/tracker/CVE-2026-44060"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44060#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44060"}],"summary":"An integer underflow in dsi_writeinit() in Netatalk 1.5.0 through 4.4.2 allows a remote unauthenticated attacker to cause a denial of service via a crafted DSI write request."}