{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS7965BFJY8PTY6WNXB6FV","modified_at":"2026-10-01T03:03:14.471168771Z","published_at":"2026-05-21T08:16:22.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44067","https://security-tracker.debian.org/tracker/CVE-2026-44067"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44067#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44067"}],"summary":"A heap over-read in extended attribute (EA) header parsing in Netatalk 2.1.0 through 4.4.2 allows a remote authenticated attacker to obtain limited information or cause a minor service disruption via"}