{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS79J4QP9259N9GG1NFVYS","modified_at":"2026-10-01T03:03:14.323370570Z","published_at":"2026-05-21T08:16:22.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44069","https://security-tracker.debian.org/tracker/CVE-2026-44069"],"severity":{"label":"low","score":3.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44069#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44069"}],"summary":"An integer underflow in the volxlate function in Netatalk 3.0.0 through 4.4.2 allows a local privileged user to obtain limited information, modify limited data, or cause a minor service disruption via"}