{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS79YRZD4HPQ7DMBA4HVQQ","modified_at":"2026-10-01T03:03:14.364463298Z","published_at":"2026-05-21T09:16:29.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44071","https://security-tracker.debian.org/tracker/CVE-2026-44071"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44071#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44071"}],"summary":"Netatalk 3.1.2 through 4.4.2 is compiled without FORTIFY_SOURCE, which disables built-in buffer overflow detection at runtime, potentially allowing a remote attacker to cause a minor denial of service"}