{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS7ABYKGPWMERTFF9H923X","modified_at":"2026-10-01T03:03:05.883423267Z","published_at":"2026-05-21T08:16:22.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44073","https://security-tracker.debian.org/tracker/CVE-2026-44073"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44073#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44073"}],"summary":"Authentication modules in Netatalk 1.5.0 through 4.4.2 fail to check the return value of seteuid(), which may allow a remote authenticated attacker to retain elevated privileges under error conditions"}