{"action":"Upgrade netatalk to 4.5.0~ds-1 or later.","affected":[{"fixed":"4.5.0~ds-1","introduced":"0"}],"component":"netatalk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5.0~ds-1"],"id":"tcs_01M5NS7APF45530WEA0XJQCK73","modified_at":"2026-10-01T03:03:14.444828058Z","published_at":"2026-05-21T09:16:29.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44074","https://security-tracker.debian.org/tracker/CVE-2026-44074"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44074#Debian:14/netatalk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44074"}],"summary":"Netatalk 2.1.0 through 4.4.2 combines multiple errno values using bitwise OR, resulting in incorrect error codes when multiple error conditions occur simultaneously, which may allow a remote attacker"}