{"action":"Upgrade xrdp to 0.10.6.1-2 or later.","affected":[{"fixed":"0.10.6.1-2","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.6.1-2"],"id":"tcs_01M5NS7ENXKJK33KH28GPF90RF","modified_at":"2026-10-25T09:47:32.128857678Z","published_at":"2026-07-20T17:17:09.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44178","https://security-tracker.debian.org/tracker/CVE-2026-44178"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44178#Debian:14/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44178"}],"summary":"xrdp is an open source RDP server. Versions 0.10.6 and prior contain a heap-based buffer overflow vulnerability within the virtual channel forwarding mechanism. When forwarding data from a remote clie"}