{"action":"Upgrade apache2 to 2.4.68-1~deb12u1 or later.","affected":[{"fixed":"2.4.68-1~deb12u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.68-1~deb12u1"],"id":"tcs_01M5NS7ERV2G6PY7V1THBBX01C","modified_at":"2026-10-01T03:03:23.613924034Z","published_at":"2026-06-08T16:16:40.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44185","https://security-tracker.debian.org/tracker/CVE-2026-44185"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44185","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44185"}],"summary":"Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recomm"}