{"action":"Upgrade librabbitmq to 0.16.0-1 or later.","affected":[{"fixed":"0.16.0-1","introduced":"0"}],"component":"librabbitmq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.16.0-1"],"id":"tcs_01M5NS7GS8RPDC3ZEJ147W9PDK","modified_at":"2026-10-01T08:47:36.203345595Z","published_at":"2026-09-17T18:16:43.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44235","https://security-tracker.debian.org/tracker/CVE-2026-44235"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44235#Debian:14/librabbitmq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44235"}],"summary":"rabbitmq-c is a C-language AMQP client library for RabbitMQ. Prior to 0.16.0, a malicious AMQP server can send an undersized HEADER or METHOD frame during client login and cause unsigned size_t underf"}