{"action":"Upgrade librabbitmq to 0.16.0-1 or later.","affected":[{"fixed":"0.16.0-1","introduced":"0"}],"component":"librabbitmq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.16.0-1"],"id":"tcs_01M5NS7H3P2F05EZ1AWG729D83","modified_at":"2026-09-25T08:47:32.245974121Z","published_at":"2026-09-17T18:16:44.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44236","https://security-tracker.debian.org/tracker/CVE-2026-44236"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44236#Debian:14/librabbitmq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44236"}],"summary":"rabbitmq-c is a C-language AMQP client library for RabbitMQ. Prior to 0.16.0, a malicious AMQP server can send an undersized connection.tune.frame_max value during amqp_login(), and rabbitmq-c accepts"}