{"action":"Upgrade node-proxy-agents to 0~2025070717+~cs15.3.8-1 or later.","affected":[{"introduced":"0"}],"component":"node-proxy-agents","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0~2025070717+~cs15.3.8-1"],"id":"tcs_01M5NS7HSTQQR04K96BYCGJTZY","modified_at":"2026-10-27T10:01:25.207045999Z","published_at":"2026-05-12T21:16:16.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44240","https://security-tracker.debian.org/tracker/CVE-2026-44240"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44240#Debian:14/node-proxy-agents","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44240"}],"summary":"basic-ftp is an FTP client for Node.js. Prior to 5.3.1, basic-ftp is vulnerable to client-side denial of service when parsing FTP control-channel multiline responses. A malicious or compromised FTP se"}