{"action":"Upgrade libreoffice to 4:26.2.3.2-2 or later.","affected":[{"fixed":"4:26.2.3.2-2","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:26.2.3.2-2"],"id":"tcs_01M5NS7N091B8A326HAXA352ZP","modified_at":"2026-10-01T03:03:15.178836441Z","published_at":"2026-05-07T08:16:00.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-4430","https://security-tracker.debian.org/tracker/CVE-2026-4430"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-4430#Debian:14/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-4430"}],"summary":"Out-of-bounds write vulnerability in The Document Foundation LibreOffice via crafted OOXML documents with mismatched encryption salt parameters. This issue affects LibreOffice: from 26.2 before 26.2.3"}