{"action":"Upgrade node-axios to 1.16.0-1 or later.","affected":[{"fixed":"1.16.0-1","introduced":"0"}],"component":"node-axios","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.16.0-1"],"id":"tcs_01M5NS7ZGW3GV6G4YNED4Q5BN4","modified_at":"2026-10-01T03:03:05.712968659Z","published_at":"2026-06-11T17:16:32.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44486","https://security-tracker.debian.org/tracker/CVE-2026-44486"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44486#Debian:14/node-axios","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44486"}],"summary":"Axios is a promise based HTTP client for the browser and Node.js. Prior to 0.32.0 and 1.16.0, Axios’ Node.js HTTP adapter can leak proxy credentials to a redirect target in affected versions. When a r"}