{"action":"Upgrade unbound to 1.22.0-2+deb13u3 or later.","affected":[{"fixed":"1.22.0-2+deb13u3","introduced":"0"}],"component":"unbound","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.22.0-2+deb13u3"],"id":"tcs_01M5NS8AXRT30A84RP4ZYES7HV","modified_at":"2026-10-01T03:03:05.778667156Z","published_at":"2026-05-20T10:16:28.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44608","https://security-tracker.debian.org/tracker/CVE-2026-44608"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44608#Debian:13/unbound","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44608"}],"summary":"NLnet Labs Unbound 1.14.0 up to and including version 1.25.0 has a locking inconsistency vulnerability that when certain conditions are met (multi-threaded, RPZ XFR reload, RPZ zone with 'rpz-nsip'/'r"}