{"action":"Upgrade apache2 to 2.4.68-1 or later.","affected":[{"fixed":"2.4.68-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.68-1"],"id":"tcs_01M5NS8DAKFTKY0FEWVCV9T6RE","modified_at":"2026-10-01T03:03:23.671280500Z","published_at":"2026-06-08T16:16:40.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44631","https://security-tracker.debian.org/tracker/CVE-2026-44631"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44631#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44631"}],"summary":"Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to up"}