{"action":"Upgrade rust-openssl to 0.10.79-1 or later.","affected":[{"fixed":"0.10.79-1","introduced":"0"}],"component":"rust-openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.79-1"],"id":"tcs_01M5NS8GDYKVH1ZNW3NEB3VYMZ","modified_at":"2026-10-01T03:03:23.615499122Z","published_at":"2026-05-14T21:16:47.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44662","https://security-tracker.debian.org/tracker/CVE-2026-44662"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44662#Debian:14/rust-openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44662"}],"summary":"rust-openssl provides OpenSSL bindings for the Rust programming language. From 0.10.0 to before 0.10.79, CipherCtxRef::cipher_update, CipherCtxRef::cipher_update_vec, and symm::Crypter::update incorre"}