{"action":"Upgrade node-babel7 to 8.0.4+ds1+~cs177.303.116-2 or later.","affected":[{"fixed":"8.0.4+ds1+~cs177.303.116-2","introduced":"0"}],"component":"node-babel7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.0.4+ds1+~cs177.303.116-2"],"id":"tcs_01M5NS8KPJ0WMNP3J8JH14CFW3","modified_at":"2026-10-01T03:03:15.039290016Z","published_at":"2026-05-26T18:16:50.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44728","https://security-tracker.debian.org/tracker/CVE-2026-44728"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44728#Debian:14/node-babel7","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44728"}],"summary":"Babel is a compiler for writing next generation JavaScript. From 7.12.0 to before 7.29.4 and 8.0.0-alpha.13, using Babel to compile code that was specifically crafted by an attacker can cause Babel to"}