{"action":"Upgrade jq to 1.8.1-6 or later.","affected":[{"fixed":"1.8.1-6","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.1-6"],"id":"tcs_01M5NS8MVJP9BQKGF6K6XKXQKP","modified_at":"2026-10-27T09:47:43.888193353Z","published_at":"2026-05-11T18:16:38.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44777","https://security-tracker.debian.org/tracker/CVE-2026-44777"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44777#Debian:14/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44777"}],"summary":"jq is a command-line JSON processor. In 1.8.2rc1 and earlier, the ordinary module loader recurses without cycle detection when two otherwise valid modules include each other."}