{"action":"Upgrade rabbitmq-server to 4.3.0-2 or later.","affected":[{"fixed":"4.3.0-2","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-2"],"id":"tcs_01M5NS8P762FVDG4ZM9NAETYHX","modified_at":"2026-10-27T10:01:32.033859410Z","published_at":"2026-05-27T15:16:29.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44839","https://security-tracker.debian.org/tracker/CVE-2026-44839"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44839#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44839"}],"summary":"RabbitMQ is a messaging and streaming broker. From 3.7.0 to before 4.1.2 and 4.0.13, This vulnerability is fixed in 4.1.2 and 4.0.13."}