{"action":"Upgrade ironic to 1:21.4.4-0+deb12u1 or later.","affected":[{"fixed":"1:21.4.4-0+deb12u1","introduced":"0"}],"component":"ironic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:21.4.4-0+deb12u1"],"id":"tcs_01M5NS8T1C8AJAG63RBC3DVSKC","modified_at":"2026-10-01T03:03:05.870949316Z","published_at":"2026-06-04T04:17:14.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44917","https://security-tracker.debian.org/tracker/CVE-2026-44917"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44917","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44917"}],"summary":"OpenStack Ironic before 35.0.2 allows a malicious authenticated project admin or manager to read local files on the Ironic conductor via a pxe_template."}