{"action":"Upgrade ironic to 1:35.0.1-8 or later.","affected":[{"fixed":"1:35.0.1-8","introduced":"0"}],"component":"ironic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:35.0.1-8"],"id":"tcs_01M5NS8TGTRJ246RX9SJCCE0NE","modified_at":"2026-10-26T12:02:57.545480513Z","published_at":"2026-07-10T04:17:51.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44918","https://security-tracker.debian.org/tracker/CVE-2026-44918"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44918#Debian:14/ironic","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44918"}],"summary":"OpenStack Ironic through before 37.0.1 allows creation or modification of nodes cross-project without authorization."}