{"action":"Upgrade xrdp to 0.10.1-3.1+deb13u2 or later.","affected":[{"fixed":"0.10.1-3.1+deb13u2","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.1-3.1+deb13u2"],"id":"tcs_01M5NS8YCC7FG0ED4NWN6SHDDS","modified_at":"2026-10-25T09:47:40.200748705Z","published_at":"2026-07-20T17:17:09.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44978","https://security-tracker.debian.org/tracker/CVE-2026-44978"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44978#Debian:13/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44978"}],"summary":"xrdp is an open source RDP server. Versions 0.10.6 and prior contain a heap out-of-bounds read vulnerability within the FIPS-specific receive paths. This vulnerability does not affect the default conf"}