{"action":"Upgrade libvncserver to 0.9.14+dfsg-1+deb12u2 or later.","affected":[{"fixed":"0.9.14+dfsg-1+deb12u2","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.14+dfsg-1+deb12u2"],"id":"tcs_01M5NS8YX6K1QHMSZDFTNAJTFV","modified_at":"2026-10-27T09:47:35.466008913Z","published_at":"2026-05-27T15:16:29.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-44988","https://security-tracker.debian.org/tracker/CVE-2026-44988"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-44988","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-44988"}],"summary":"LibVNCClient is a library for easy implementation of a VNC client. In 0.9.15 and earlier, LibVNCClient's Tight encoding decoder uses fixed-size 2048-pixel scratch buffers for the Gradient filter, but"}