{"action":"Upgrade symfony to 5.4.53+dfsg-0+deb12u1 or later.","affected":[{"fixed":"5.4.53+dfsg-0+deb12u1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.53+dfsg-0+deb12u1"],"id":"tcs_01M5NS8ZZ8AFT83G2KH9F5J6EG","modified_at":"2026-10-01T03:03:14.629406291Z","published_at":"2026-07-14T19:17:05.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45063","https://security-tracker.debian.org/tracker/CVE-2026-45063"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45063","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45063"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, X509Authenticator extracts the user identifier from $_SER"}