{"action":"Upgrade symfony to 5.4.53+dfsg-0+deb12u1 or later.","affected":[{"fixed":"5.4.53+dfsg-0+deb12u1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.53+dfsg-0+deb12u1"],"id":"tcs_01M5NS90G44TYAWDBWK9Q153KE","modified_at":"2026-10-01T03:03:23.679183513Z","published_at":"2026-07-14T18:17:16.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45065","https://security-tracker.debian.org/tracker/CVE-2026-45065"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45065","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45065"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, UrlGenerator validates route parameters against a pattern"}