{"action":"Upgrade symfony to 7.4.12+dfsg-1 or later.","affected":[{"fixed":"7.4.12+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.4.12+dfsg-1"],"id":"tcs_01M5NS90PQSR97AVRKRJRTFY06","modified_at":"2026-10-01T03:03:23.679183513Z","published_at":"2026-07-14T18:17:16.550Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45065","https://security-tracker.debian.org/tracker/CVE-2026-45065"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45065#Debian:14/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45065"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, UrlGenerator validates route parameters against a pattern"}