{"action":"Upgrade symfony to 7.4.12+dfsg-1 or later.","affected":[{"fixed":"7.4.12+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.4.12+dfsg-1"],"id":"tcs_01M5NS924G956JZ1GE6AX338VT","modified_at":"2026-10-01T03:03:14.628239295Z","published_at":"2026-07-14T19:17:06.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45070","https://security-tracker.debian.org/tracker/CVE-2026-45070"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45070#Debian:14/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45070"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, Symfony\\Component\\Mime\\Header\\ParameterizedHeader validat"}