{"action":"Upgrade symfony to 7.4.12+dfsg-1 or later.","affected":[{"fixed":"7.4.12+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.4.12+dfsg-1"],"id":"tcs_01M5NS93DMAWKYCWRCRMX5C28X","modified_at":"2026-10-01T03:03:14.636670640Z","published_at":"2026-07-14T19:17:06.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45075","https://security-tracker.debian.org/tracker/CVE-2026-45075"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45075","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45075"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 7.4.12 and 8.0.12, method-scoped #[IsGranted], #[IsSignatureValid], and #[IsCsrfTokenValid] a"}