{"action":"Upgrade vim to 2:9.1.1230-2+deb13u1 or later.","affected":[{"fixed":"2:9.1.1230-2+deb13u1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.1.1230-2+deb13u1"],"id":"tcs_01M5NS967S3TJD5GZE3AGYTPNR","modified_at":"2026-11-01T19:00:42.254607677Z","published_at":"2026-05-08T23:16:40.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45130","https://security-tracker.debian.org/tracker/CVE-2026-45130"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45130#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45130"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0450, a heap buffer overflow exists in read_compound() in src/spellfile.c when loading a crafted spell file (.spl) with UTF-8 enco"}