{"action":"Upgrade symfony to 5.4.53+dfsg-0+deb12u1 or later.","affected":[{"fixed":"5.4.53+dfsg-0+deb12u1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.4.53+dfsg-0+deb12u1"],"id":"tcs_01M5NS96EC94H97ZEX2KA54QK6","modified_at":"2026-10-01T03:03:06.422943890Z","published_at":"2026-07-14T19:17:06.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45133","https://security-tracker.debian.org/tracker/CVE-2026-45133"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45133","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45133"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, when the parser is exposed to attacker-controlled input,"}