{"action":"Upgrade symfony to 6.4.41+dfsg-0+deb13u1 or later.","affected":[{"fixed":"6.4.41+dfsg-0+deb13u1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.4.41+dfsg-0+deb13u1"],"id":"tcs_01M5NS9AWE259ZFGS8B61NGT20","modified_at":"2026-10-01T03:03:23.843313775Z","published_at":"2026-07-14T19:17:07.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45304","https://security-tracker.debian.org/tracker/CVE-2026-45304"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45304#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45304"}],"summary":"Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to 5.4.52, 6.4.40, 7.4.12, and 8.0.12, Symfony\\Component\\Yaml\\Parser resolved YAML collection al"}