{"action":"Upgrade imagemagick to 8:7.1.2.23+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.23+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.23+dfsg1-1"],"id":"tcs_01M5NS9DFHNX2FWVY9MERY7C2E","modified_at":"2026-10-01T03:03:05.953533196Z","published_at":"2026-06-10T22:16:58.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45359","https://security-tracker.debian.org/tracker/CVE-2026-45359"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45359#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45359"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-48 and 7.1.2-22, an invalid connected-components:keep-top value could result in"}