{"action":"Upgrade pygments to 2.20.0+dfsg-1 or later.","affected":[{"fixed":"2.20.0+dfsg-1","introduced":"0"}],"component":"pygments","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.20.0+dfsg-1"],"id":"tcs_01M5NS9FCXR1VEAZE6PSVVFE15","modified_at":"2026-10-01T03:03:14.772580089Z","published_at":"2026-03-22T06:16:20.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-4539","https://security-tracker.debian.org/tracker/CVE-2026-4539"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-4539#Debian:14/pygments","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-4539"}],"summary":"A security flaw has been discovered in pygments up to 2.19.2. The impacted element is the function AdlLexer of the file pygments/lexers/archetype.py. The manipulation results in inefficient regular ex"}