{"action":"Upgrade composer to 2.8.8-1+deb13u3 or later.","affected":[{"fixed":"2.8.8-1+deb13u3","introduced":"0"}],"component":"composer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.8-1+deb13u3"],"id":"tcs_01M5NS9VFT7A7HCM11371F57JM","modified_at":"2026-10-01T03:03:23.769183687Z","published_at":"2026-07-15T17:16:48.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-45793","https://security-tracker.debian.org/tracker/CVE-2026-45793"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-45793#Debian:13/composer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-45793"}],"summary":"Composer is a dependency Manager for the PHP language. Prior to 1.10.28, 2.2.28, and 2.9.8, Composer\\IO\\BaseIO::loadConfiguration() validates GitHub OAuth tokens with the regex ^[.A-Za-z0-9_]+$ and in"}