{"action":"Upgrade ironic to 1:35.0.1-5 or later.","affected":[{"fixed":"1:35.0.1-5","introduced":"0"}],"component":"ironic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:35.0.1-5"],"id":"tcs_01M5NSE4AMPAZAGB5HD4AB5FNW","modified_at":"2026-10-01T03:03:15.607751235Z","published_at":"2026-06-03T22:16:34.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46447","https://security-tracker.debian.org/tracker/CVE-2026-46447"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46447#Debian:14/ironic","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46447"}],"summary":"OpenStack Ironic before 35.0.2 allows Boot Script Injection of an iPXE script if the attacker can set node.driver_info or node.instance_info."}