{"action":"Upgrade gst-plugins-good1.0 to 1.26.2-1+deb13u1 or later.","affected":[{"fixed":"1.26.2-1+deb13u1","introduced":"0"}],"component":"gst-plugins-good1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.26.2-1+deb13u1"],"id":"tcs_01M5NSE5PGZ9DVRFAPZ3NRHPN6","modified_at":"2026-10-17T11:00:07.324155831Z","published_at":"2026-10-16T16:18:11.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46472","https://security-tracker.debian.org/tracker/CVE-2026-46472"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46472","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46472"}],"summary":"An issue was discovered in GStreamer gst-plugins-good before 1.28.2. While parsing an MP4 file, the isomp4 plugin's qtdemux_parse_chnl function may read past the end of a global array, potentially lea"}