{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u9 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u9","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u9"],"id":"tcs_01M5NSE8EJDR6X4BH1JZPZ18A3","modified_at":"2026-10-01T03:03:06.770724717Z","published_at":"2026-06-10T23:16:47.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46557","https://security-tracker.debian.org/tracker/CVE-2026-46557"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46557","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46557"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-23, due to a missing depth check a stack overflow can occur in the fx operation by"}