{"action":"Upgrade php-twig to 3.27.0-0+deb13u1 or later.","affected":[{"fixed":"3.27.0-0+deb13u1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.27.0-0+deb13u1"],"id":"tcs_01M5NSEK2B1PVK6B89MM3EV5AA","modified_at":"2026-10-01T03:02:41.586207924Z","published_at":"2026-07-14T22:16:56.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46637","https://security-tracker.debian.org/tracker/CVE-2026-46637"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46637#Debian:13/php-twig","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46637"}],"summary":"Twig is a template language for PHP. Prior to 3.26.0, several filters in twig/markdown-extra and twig/cssinliner-extra are registered with is_safe => [all], causing Twig to treat plain text or HTML ou"}