{"action":"Upgrade php-twig to 3.26.0-1 or later.","affected":[{"fixed":"3.26.0-1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.26.0-1"],"id":"tcs_01M5NSEK5MA8S0Y6HJQKWWWNHW","modified_at":"2026-10-01T03:02:41.586207924Z","published_at":"2026-07-14T22:16:56.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46637","https://security-tracker.debian.org/tracker/CVE-2026-46637"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46637#Debian:14/php-twig","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46637"}],"summary":"Twig is a template language for PHP. Prior to 3.26.0, several filters in twig/markdown-extra and twig/cssinliner-extra are registered with is_safe => [all], causing Twig to treat plain text or HTML ou"}