{"action":"Upgrade php-twig to 3.26.0-1 or later.","affected":[{"fixed":"3.26.0-1","introduced":"0"}],"component":"php-twig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.26.0-1"],"id":"tcs_01M5NSEKG5CE06BN3BJ12YSHJZ","modified_at":"2026-10-25T09:47:38.845310164Z","published_at":"2026-07-14T22:16:56.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46638","https://security-tracker.debian.org/tracker/CVE-2026-46638"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46638#Debian:14/php-twig","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46638"}],"summary":"Twig is a template language for PHP. Prior to 3.26.0, {% sandbox %}{% include %} can include a template that was previously loaded outside the sandbox without re-invoking checkSecurity(), allowing the"}