{"action":"Upgrade containerd to 2.1.9+ds1-1 or later.","affected":[{"fixed":"2.1.9+ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.9+ds1-1"],"id":"tcs_01M5NSEMXJVYD0JM3CK59RG1T3","modified_at":"2026-10-01T03:02:33.566854831Z","published_at":"2026-07-01T18:16:32.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-46680","https://security-tracker.debian.org/tracker/CVE-2026-46680"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-46680#Debian:14/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-46680"}],"summary":"containerd is an open-source container runtime. In versions prior to 1.7.32, 2.0.9, 2.2.4 and 2.3.1, containers launched with a numeric User directive that cannot be parsed as a 32-bit integer are inc"}