{"action":"Upgrade vim to 2:9.2.0524-1 or later.","affected":[{"fixed":"2:9.2.0524-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0524-1"],"id":"tcs_01M5NSFSN504KXQ8YY7YTGZ6S0","modified_at":"2026-10-01T03:03:24.226263847Z","published_at":"2026-06-11T19:16:44.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-47167","https://security-tracker.debian.org/tracker/CVE-2026-47167"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-47167#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-47167"}],"summary":"Vim is an open source, command line text editor. Prior to version 9.2.0496, a code injection vulnerability exists in s:stepmatch() in the cucumber filetype plugin (runtime/ftplugin/cucumber.vim) on Vi"}