{"action":"Upgrade woof-doom to 15.3.0+dfsg-2 or later.","affected":[{"fixed":"15.3.0+dfsg-2","introduced":"0"}],"component":"woof-doom","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["15.3.0+dfsg-2"],"id":"tcs_01M5NSGC4JWN0QHWZJZJNH0NFQ","modified_at":"2026-10-01T03:03:16.238768800Z","published_at":"2026-03-24T06:16:23.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-4750","https://security-tracker.debian.org/tracker/CVE-2026-4750"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-4750#Debian:14/woof-doom","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-4750"}],"summary":"Out-of-bounds Read vulnerability in fabiangreffrath woof.This issue affects woof: before woof_15.3.0."}