{"action":"Upgrade squid to 6.13-2+deb13u2 or later.","affected":[{"fixed":"6.13-2+deb13u2","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.13-2+deb13u2"],"id":"tcs_01M5NSJZF3PT1590CRWPQBQKEP","modified_at":"2026-10-25T09:47:30.643964253Z","published_at":"2026-07-16T17:16:57.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-47729","https://security-tracker.debian.org/tracker/CVE-2026-47729"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-47729#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-47729"}],"summary":"Squid is a caching proxy for the Web. Prior to 7.6, due to an improper validation of syntactic correctness of input in the FTP gateway (src/clients/FtpGateway.cc), Squid is vulnerable to an out-of-bou"}