{"action":"Upgrade jq to 1.7.1-6+deb13u3 or later.","affected":[{"fixed":"1.7.1-6+deb13u3","introduced":"0"}],"component":"jq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.1-6+deb13u3"],"id":"tcs_01M5NSK3QPX1ZDXRYYVQV1G1W0","modified_at":"2026-10-26T11:47:29.491968291Z","published_at":"2026-06-25T18:16:38.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-47770","https://security-tracker.debian.org/tracker/CVE-2026-47770"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-47770#Debian:13/jq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-47770"}],"summary":"jq is a command-line JSON processor. Prior to 1.8.2, comparing two sufficiently deeply nested arrays with the == operator exhausts the C stack on jq's ordinary command-line surface, resulting in denia"}