{"action":"Upgrade apache2 to 2.4.69-1 or later.","affected":[{"fixed":"2.4.69-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.69-1"],"id":"tcs_01M5NSKAA6FPRCER0DGA3W6JWJ","modified_at":"2026-10-16T23:00:07.534407477Z","published_at":"2026-10-01T17:17:25.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-48005","https://security-tracker.debian.org/tracker/CVE-2026-48005"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-48005#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-48005"}],"summary":"Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (f"}